Can't #include LogicComponent [Solved]

Edit: A combination of hd’s suggestion in several places + removing/readding the project in eclipse fixed it because eclipse is gimpware.

Hello, I’m trying to include this and eclipse says it can’t resolve LogicComponent. The samples that use it compiled fine, the only thing I’ve done out of the ordinary is that my project is a rake of urho. Keep in mind I didn’t have problems with this in 1.32.

You need: