How to disable physics on scene

I looking for a way to disable the physics on scene.
First i try to don’t create PhysicsWorld component and nothing change, still all the RigidBody working, then i try to set enable to false for PhysicsWorld and again same. I don’t want to disable all rigid bodies one by one because scene have lot of nodes.

1 Like

RigidBody forces the creation of a PhysicsWorld component in the scene, if one doesn’t exist.

Maybe PhysicsWorld::SetUpdateEnabled(false)?

1 Like

That’s worked :+1:
Thanks