Minimum api level?

I just installed new windows, and when I started downloading android sdk and was going to dl api 12, but I noticed that I cannot install honeycomb api in android sdk. I also checked distribution from here https://developer.android.com/about/dashboards/index.html, and it seems that apis that have under 0.1% usage aren’t mentioned in the percentages of api uses.

I guess it doesn’t really change the minimum api from 12 to 15, but I thought at least inform it.